LEGALFREETOAIR.COM
November 16, 2018, 05:22:56 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: IPTV Channel Update Manhattan RC-1978 111218 >>> http://legalfreetoair.com/index.php?topic=47345.0
 
   Home   Help Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Problem with stuttering signal on Movies, Heroes and Decades on SES1 101W.  (Read 525 times)
0 Members and 1 Guest are viewing this topic.
mengram
Know's FTA
LFTA Legend
*****
Offline Offline

Posts: 2430



« on: September 08, 2018, 01:16:54 PM »

Hello everyone, I have noticed that the Heroes mux is not working on my Optibox Raptor receiver. The mux works fine on my Amiko Alien II and Geosat pro HDVR 3500. Has anyone else had this problem?

mengram
Logged

11 ft solid fiberglass BUD and 24' Von Weise Actuator, ESX242 C-band lnbf, 10 ft Channel Master TVRO Solid BUD and 24" Thompson-Saganaw Actuator, ESX242 C-band lnbf, 8 ft mesh BUD and 24' US Electronics Actuator,  ESX242 C-band lnbf, 36X39' Geosat Pro, SG6000 motor, Invacom QPH-031, JSC322-2 dual KU lnb, DSR922 Motorola 4Dtv, Amiko Alien2, (2) Optibox Raptors, Eyebox X5, Pansat 9500 HDX, (2) Openbox S9 fta receivers, Manhattan-1933, 22inch directtv slimline (will be using as a stationary dish). 52 inch LG Plasma, 47 inch LG 3D, Smart TV, 32 inch Coby LCD televisions. LOS 58.0W to 139.0W
navagator
LFTA Legend
*****
Offline Offline

Posts: 738



« Reply #1 on: September 08, 2018, 06:47:44 PM »

I'm experiencing the same thing today on my Invel. 

H & I are unwatchable and Decades and MeTV are also freezing occasionally.
Logged

Invel DVB 3612, Freesat V8 Super, 12ft Conifer Mesh Bud, DMX 741 LNBF, V-Box 7 Positioner, Thomson Saginaw Actuator, Primestar fixed at AMC21, Channel Master CM-7000.
cpsp0
Know's FTA
LFTA Legend
*****
Offline Offline

Posts: 12033


2016 Frist World Series Title in 108 years


« Reply #2 on: September 08, 2018, 09:43:00 PM »

Hello everyone, I have noticed that the Heroes mux is not working on my Optibox Raptor receiver. The mux works fine on my Amiko Alien II and Geosat pro HDVR 3500. Has anyone else had this problem?

mengram

Maybe your Raptor receiver is about to die? Your other two STBs are okay on the MUX right?

Logged

I love my Raydx 10.5-footer. It brings in 16APSK feeds quite well! Titanium C1 PLL LNBF & GEOSATpro SL1PLL Ku LNBF to a FreeSat GTC 4K receiver!
mengram
Know's FTA
LFTA Legend
*****
Offline Offline

Posts: 2430



« Reply #3 on: September 08, 2018, 09:54:13 PM »

Hello everyone, I have noticed that the Heroes mux is not working on my Optibox Raptor receiver. The mux works fine on my Amiko Alien II and Geosat pro HDVR 3500. Has anyone else had this problem?

mengram

Maybe your Raptor receiver is about to die? Your other two STBs are okay on the MUX right?



Yeah the other two play them fine. Every time H&I does this, my Raptor is the only receiver that stops playing the mux.
Logged

11 ft solid fiberglass BUD and 24' Von Weise Actuator, ESX242 C-band lnbf, 10 ft Channel Master TVRO Solid BUD and 24" Thompson-Saganaw Actuator, ESX242 C-band lnbf, 8 ft mesh BUD and 24' US Electronics Actuator,  ESX242 C-band lnbf, 36X39' Geosat Pro, SG6000 motor, Invacom QPH-031, JSC322-2 dual KU lnb, DSR922 Motorola 4Dtv, Amiko Alien2, (2) Optibox Raptors, Eyebox X5, Pansat 9500 HDX, (2) Openbox S9 fta receivers, Manhattan-1933, 22inch directtv slimline (will be using as a stationary dish). 52 inch LG Plasma, 47 inch LG 3D, Smart TV, 32 inch Coby LCD televisions. LOS 58.0W to 139.0W
FTAGardener
Moderator
LFTA Legend
*****
Offline Offline

Posts: 1013



WWW
« Reply #4 on: September 09, 2018, 08:31:35 AM »

I had no problems last night on my Dreambox 900. When the stuttering happens, it always is worse on some receivers.
Logged

Enough dishes to call it a garden, not enough to call it a farm.

10' steel mesh BUD, 1.2m Ku dish on a SG2100 horizon to horizon motor and 4 Ku dish conversions: A 36" Starband with a 5 lnbs, a 33" Slimline, a 28" Wildblue and a 28" Dish Turbo HD.
richmo
Member
**
Offline Offline

Posts: 30


« Reply #5 on: September 09, 2018, 12:35:34 PM »

my link box has been doing it too
Logged
MikeBear
Know's FTA
LFTA Legend
*****
Offline Offline

Posts: 662



« Reply #6 on: September 09, 2018, 03:38:44 PM »

My old SatAv MicroHD, and my new Amiko H.265 receiver both have issues the last week or so on 101w, same channels. I believe both receivers are Ali based processors. It would be interesting to know what processors are in your receivers, and whether or not you also have the stuttering problems.
Logged

My nic on SatelliteGuys is Primestar31
Hyper
ADMIN
Administrator
LFTA Legend
*****
Offline Offline

Posts: 14528


My son Evan. I miss you son.


« Reply #7 on: September 09, 2018, 05:46:38 PM »

We have another thread on this problem from the past - 9 pages worth of info on this topic. Maybe there is some good info there that will help:

http://legalfreetoair.com/index.php?topic=42192.0


Logged

My son Evan, taken from his family and friends on March 26, 2010 at the age of 15. We love you and miss you Evan. We will see you again soon in heaven. I miss you son. You were the best son a dad could have. I am so proud of you. Save a place for me.
navagator
LFTA Legend
*****
Offline Offline

Posts: 738



« Reply #8 on: September 09, 2018, 07:35:16 PM »

Mine cleared up today, no more stuttering/freezing.  
« Last Edit: September 09, 2018, 11:13:27 PM by navagator » Logged

Invel DVB 3612, Freesat V8 Super, 12ft Conifer Mesh Bud, DMX 741 LNBF, V-Box 7 Positioner, Thomson Saginaw Actuator, Primestar fixed at AMC21, Channel Master CM-7000.
navagator
LFTA Legend
*****
Offline Offline

Posts: 738



« Reply #9 on: September 13, 2018, 12:59:36 AM »

I guess I spoke to soon, stuttering is back.

That's disappointing, I thought this problem was fixed.
Logged

Invel DVB 3612, Freesat V8 Super, 12ft Conifer Mesh Bud, DMX 741 LNBF, V-Box 7 Positioner, Thomson Saginaw Actuator, Primestar fixed at AMC21, Channel Master CM-7000.
mengram
Know's FTA
LFTA Legend
*****
Offline Offline

Posts: 2430



« Reply #10 on: September 13, 2018, 03:24:40 PM »

My Raptor is back to stuttering also navagator sad
Logged

11 ft solid fiberglass BUD and 24' Von Weise Actuator, ESX242 C-band lnbf, 10 ft Channel Master TVRO Solid BUD and 24" Thompson-Saganaw Actuator, ESX242 C-band lnbf, 8 ft mesh BUD and 24' US Electronics Actuator,  ESX242 C-band lnbf, 36X39' Geosat Pro, SG6000 motor, Invacom QPH-031, JSC322-2 dual KU lnb, DSR922 Motorola 4Dtv, Amiko Alien2, (2) Optibox Raptors, Eyebox X5, Pansat 9500 HDX, (2) Openbox S9 fta receivers, Manhattan-1933, 22inch directtv slimline (will be using as a stationary dish). 52 inch LG Plasma, 47 inch LG 3D, Smart TV, 32 inch Coby LCD televisions. LOS 58.0W to 139.0W
MikeBear
Know's FTA
LFTA Legend
*****
Offline Offline

Posts: 662



« Reply #11 on: September 13, 2018, 03:37:48 PM »

I guess I spoke to soon, stuttering is back.

That's disappointing, I thought this problem was fixed.

Last time it happened for many months. So, it very well could last a long time. However, there are some receivers that do NOT have this issue. They are posted in this thread:

http://legalfreetoair.com/index.php?topic=42192.0
« Last Edit: September 13, 2018, 03:40:23 PM by MikeBear » Logged

My nic on SatelliteGuys is Primestar31
LEGALFREETOAIR.COM
   

 Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!