LEGALFREETOAIR.COM
Jul 03 2022 12:51:17 *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Amiko Mini 4K HD265 V1.5.63 Firmware 062322 >>> https://legalfreetoair.com/index.php?topic=51812.0
 
   Home   Help Login Register  
Pages: [1] 2   Go Down
  Print  
Author Topic: Weigel Broadcasting stations on SES 1 are gone?  (Read 2179 times)
0 Members and 1 Guest are viewing this topic.
Moke
Super Member
*****
Offline Offline

Posts: 257



« on: Dec 02 2021 12:00:59 »

Donít know if anyone else is experiencing this problem, but all of the Weigel Broadcasting stations on SES 1 are gone this evening. That includes the feeds of H&I, Movies, Start TV, Decades and MeTV. Not even a hint of a signal on any one of these. I tried bumping the dish both east and west; didnít make any difference. They were all there earlier in the day. I sometimes have some issues with MeTV since they switched to the horizontal transponders earlier this year, but the other channels always came in with great quality of signal.

I checked out some C-band channels on both SES 3 and SES 11 and they are all coming in just fine with normal signal quality. Just wondering if anyone else is experiencing the same thing.
« Last Edit: Dec 11 2021 05:51:35 by Hyper » Logged
Hyper
ADMIN
Administrator
LFTA Legend
*****
Offline Offline

Posts: 17547


https://HyperMegaSat.com


WWW
« Reply #1 on: Dec 02 2021 05:18:52 »

Hi Moke,

12/02/21 5:18 PM EST. Just did a fresh scan on my 10 Ft BUD with Amiko 4K UHD and the Weigel channels on SES 1 at 101.0W are there and playing fine for me. All 8 channels.
« Last Edit: Dec 11 2021 05:51:43 by Hyper » Logged

My son Evan, taken from his family and friends on March 26, 2010 at the age of 15. We love you and miss you Evan. We will see you again soon in heaven. I miss you son. You were the best son a dad could have. I am so proud of you. Save a place for me.
FTAGardener
Moderator
LFTA Legend
*****
Offline Offline

Posts: 1019



WWW
« Reply #2 on: Dec 03 2021 03:12:04 »

I have them on daily and I've had no interruptions recently. Some of the frequencies are close together and can be difficult to blindscan on some receivers including mine and I've had to manually add transponders to get them all.
« Last Edit: Dec 11 2021 05:51:50 by Hyper » Logged

Enough dishes to call it a garden, not enough to call it a farm.

10' steel mesh BUD, 1.2m Ku dish on a SG2100 horizon to horizon motor and 4 Ku dish conversions: A 36" Starband with a 5 lnbs, a 33" Slimline, a 28" Wildblue and a 28" Dish Turbo HD.
elbandido
Visiting Mod
LFTA Legend
*****
Offline Offline

Posts: 2496



« Reply #3 on: Dec 10 2021 10:32:58 »

Hi Moke,

12/02/21 5:18 PM EST. Just did a fresh scan on my 10 Ft BUD with Amiko 4K UHD and the Weigel channels on SES 1 at 101.0W are there and playing fine for me. All 8 channels.

Good to hear the 8 Weigel  channels can be made to play correctly using the Amiko Mini 4K UHD receiver!
I can only wonder what I am doing wrong as I have had problems with the Weigel channels "mixing" ever since I got the receiver? Links to a couple of videos are listed below. These videos show the problem I have with the Wiegel channels mixing and duplicate scanning. Hopefully I can be shown how to correct this issue in my Amiko receiver. Thanks!

Code:
http://162.216.113.217/Amiko/Amiko_Mini4k_101w_1037.ts

http://162.216.113.217/Amiko/Amiko_Mini4k_101w_1040.ts
« Last Edit: Dec 11 2021 05:51:57 by Hyper » Logged
Hyper
ADMIN
Administrator
LFTA Legend
*****
Offline Offline

Posts: 17547


https://HyperMegaSat.com


WWW
« Reply #4 on: Dec 11 2021 10:37:27 »

As far as the duplicate blind scan, i do not have this issue at all, never have. It seems like you have from the beginning and i dont understand why. The only difference i can see from watching your video is that you use 5750 , i use 5150 for L.O. I am running a BSC621 and i have no switches in line. Here is a pic of my most recent scan, no duplicates. I never have duplicates on this receiver.

As far as the mixing, i do see what you mean, and i see it here too. I will look into it further but not today. We have 60 mph winds here today, i must park my BUD all the way to the west and leave it there until these winds are gone (i have learned from experience).

« Last Edit: Dec 11 2021 05:52:04 by Hyper » Logged

My son Evan, taken from his family and friends on March 26, 2010 at the age of 15. We love you and miss you Evan. We will see you again soon in heaven. I miss you son. You were the best son a dad could have. I am so proud of you. Save a place for me.
elbandido
Visiting Mod
LFTA Legend
*****
Offline Offline

Posts: 2496



« Reply #5 on: Dec 11 2021 12:50:48 »

I am fortunate to have a dish that can be operated in 60 mph wind, so I do not worry too much about most storms.

The Amiko Mini has AVL6261 tuner. I have other receivers with AVL6261 tuners that scan correctly using the same dish system with a 5750 l.o. lnb that the Amiko was connected to. Not only do these other receivers scan correctly, they do not normally mix up the Wiegel channels. ( See video in link below). This is why I think the Amiko could be made to work correctly on the 101w satellite using my antenna system. Maybe One Day....

Code:
http://162.216.113.217/Edision/mio4kplus_101w_scan.ts
« Last Edit: Dec 11 2021 05:52:15 by Hyper » Logged
Hyper
ADMIN
Administrator
LFTA Legend
*****
Offline Offline

Posts: 17547


https://HyperMegaSat.com


WWW
« Reply #6 on: Dec 11 2021 05:50:16 »

I am not blaming it on the 5750 L.O. LNB, just was the only difference i could see from the video. I will be getting it touch with Amiko about the mixing up of these channels and see if we can get this solved. The problem with my dish in 60 mph winds is the actuator arm i am using. Its one of those skimpy PMI (Powermax) 24" 24-inch QARL-3624, except this was a DMS International branded one. I think Superjack makes all of these, just re-branded for different dealers. Cant remember if it was 1 1/2 or 2" tube but either way, to skimpy. Last year i had it extended out all the way and we had 60+ mph winds. It ended up putting a slight bend in the shaft. It still works, but when it gets below 30 deg outside it doesnt push very well, still pulls great. The problem is the only spare I have here is a new one, same exact thing. I think i need to get a more professional actuator with a much larger tube, and then the winds will not be an issue any longer. To be honest it has served me well for over 9 years now. Not bad for the money. Here is a pic of when i installed it:

https://legalfreetoair.com/index.php?topic=9748.msg79886#msg79886

« Last Edit: Dec 11 2021 05:53:29 by Hyper » Logged

My son Evan, taken from his family and friends on March 26, 2010 at the age of 15. We love you and miss you Evan. We will see you again soon in heaven. I miss you son. You were the best son a dad could have. I am so proud of you. Save a place for me.
Hyper
ADMIN
Administrator
LFTA Legend
*****
Offline Offline

Posts: 17547


https://HyperMegaSat.com


WWW
« Reply #7 on: Dec 11 2021 05:51:03 »

Donít know if anyone else is experiencing this problem, but all of the Weigel Broadcasting stations on SES 1 are gone this evening. That includes the feeds of H&I, Movies, Start TV, Decades and MeTV. Not even a hint of a signal on any one of these. I tried bumping the dish both east and west; didnít make any difference. They were all there earlier in the day. I sometimes have some issues with MeTV since they switched to the horizontal transponders earlier this year, but the other channels always came in with great quality of signal.

I checked out some C-band channels on both SES 3 and SES 11 and they are all coming in just fine with normal signal quality. Just wondering if anyone else is experiencing the same thing.


Did you ever figure out the problem Moke and get these channels back?
Logged

My son Evan, taken from his family and friends on March 26, 2010 at the age of 15. We love you and miss you Evan. We will see you again soon in heaven. I miss you son. You were the best son a dad could have. I am so proud of you. Save a place for me.
Moke
Super Member
*****
Offline Offline

Posts: 257



« Reply #8 on: Dec 11 2021 10:18:48 »

Nope, still gone. I checked the voltage going to the lnb, just fine. Tried a different receiver with identical results. I also did a rescan of the different transponders covering these channels. Nada. Like I stated in my original post, I checked out some C-band channels on both SES 3 and SES 11 and they are all coming in just fine with normal signal quality. Don't know what to make of it at this point.
Logged
elbandido
Visiting Mod
LFTA Legend
*****
Offline Offline

Posts: 2496



« Reply #9 on: Dec 12 2021 10:27:57 »

What channels or transponders do you get that are listed below?

< Satellite =  101.0W C-band DirecTV 9S & SES 1 & T 16 101.1 W >

< 'DVB-S2 8PSK 3860H / 30000 / 5/6' > Tp# 1
< (1)4 GODTV />  1:0:1:4:1:1:A1D0F14:0:0:0:
< (2)6 SLA TV />  1:0:1:6:1:1:A1D0F14:0:0:0:
< (3)7 SHOPLC-HD />  1:0:1:7:1:1:A1D0F14:0:0:0:
< (4)8 Pursuit />  1:0:0:8:1:1:A1D0F14:0:0:0:
< (5)9 LIVING FAITH />  1:0:1:9:1:1:A1D0F14:0:0:0:
< (6)13 FOLK />  1:0:1:D:1:1:A1D0F14:0:0:0:
< (7)14 ZEE Living />  1:0:0:E:1:1:A1D0F14:0:0:0:

< 'DVB-S2 8PSK 3900H / 29999 / 5/6' > Tp# 2

< 'DVB-S 3924H / 2734 / AUTO' > Tp# 3
< (8)Decades SD />  1:0:1:1:2:1:A1D0F54:0:0:0:

< 'DVB-S 3928H / 2734 / AUTO' > Tp# 4
< (9)Movies! SD />  1:0:1:1:2:1:A1D0F58:0:0:0:

< 'DVB-S 3932H / 2734 / AUTO' > Tp# 5
< (10)StartTV SD West />  1:0:1:1:2:1:A1D0F5C:0:0:0:

< 'DVB-S 3936H / 2734 / 2/3' > Tp# 6
< (11)StartTV SD />  1:0:1:1:2:1:A1D0F60:0:0:0:

< 'DVB-S 3940H / 2734 / AUTO' > Tp# 7
< (12)Heroes West />  1:0:1:1:2:1:A1D0F64:0:0:0:

< 'DVB-S 3944H / 2734 / AUTO' > Tp# 8
< (13)Heroes SD />  1:0:1:1:2:1:A1D0F68:0:0:0:

< 'DVB-S 3952H / 10001 / AUTO' > Tp# 9
< (14)MeTV HD />  1:0:1:1:1:1:A1D0F70:0:0:0:
< (15)ALT1 HD />  1:0:1:2:1:1:A1D0F70:0:0:0:

< 'DVB-S2 8PSK 3980H / 30003 / 5/6' > Tp# 10

< 'DVB-S2 8PSK 4100H / 30002 / 5/6' > Tp# 11

< 'DVB-S 4140H / 29266 / AUTO' > Tp# 12
< (16)JTV HD />  1:0:1:1:0:0:A1D102C:0:0:0:
< (17)JTV SD />  1:0:1:2:0:0:A1D102C:0:0:0:
< (18)JTV HD MP4 />  1:0:1:5:0:0:A1D102C:0:0:0:
< (19)JTV Extra />  1:0:1:3:0:0:A1D102C:0:0:0:

< 'DVB-S2 8PSK 4171H / 14250 / 3/5' > Tp# 13<

####################################################

< Satellite =  103.0W C-band DirecTV 10/12 & SES 3 103.1 W >

< 'DVB-S2 8PSK 3840H / 30001 / 2/3' > Tp# 1
< (1)KBZK-CBS />  1:0:19:1:1:FF01:A090F00:0:0:0:
< (2)KXLF-CBS />  1:0:19:2:1:FF01:A090F00:0:0:0:

< 'DVB-S2 8PSK 3880H / 28802 / 5/6' > Tp# 2

< 'DVB-S2 QPSK 3924H / 2734 / 5/6' > Tp# 3
< (3)CTN-HD />  1:0:1:3:1:1:A090F54:0:0:0:
< (4)LifeStyle />  1:0:1:4:1:1:A090F54:0:0:0:

< 'DVB-S2 8PSK 3960H / 30001 / 5/6' > Tp# 4
< (5)Game HD Slate />  1:0:1:F0:12D:34D:A090F78:0:0:0:

< 'DVB-S 4000H / 29270 / AUTO' > Tp# 5
< (6)HSN SD - 727 872 4238 />  1:0:1:1:1:1:A090FA0:0:0:0:
< (7)HSN SD OTA />  1:0:1:2:1:1:A090FA0:0:0:0:
< (8)HSN SD - Comcast />  1:0:1:4:1:1:A090FA0:0:0:0:
< (9)HSN SD - OS/BR />  1:0:1:5:1:1:A090FA0:0:0:0:
< (10)HSN HD />  1:0:1:66:1:1:A090FA0:0:0:0:
< (11)HSN2 SD />  1:0:1:67:1:1:A090FA0:0:0:0:
< (12)HSN HD - Comcast />  1:0:1:6A:1:1:A090FA0:0:0:0:
< (13)HSN HD - OS/BR />  1:0:1:6B:1:1:A090FA0:0:0:0:
< (14)HSN2 SD - OS/BR />  1:0:1:6C:1:1:A090FA0:0:0:0:
< (15)HSN2 HD />  1:0:1:6D:1:1:A090FA0:0:0:0:
< (16)HSN2 SD- Comcast />  1:0:1:6E:1:1:A090FA0:0:0:0:

< 'DVB-S2 8PSK 4040H / 30002 / 2/3' > Tp# 6
< (17)GRIT HD />  1:0:1:A:4:1:A090FC8:0:0:0:
< (18)COURT TV HD />  1:0:1:B:4:1:A090FC8:0:0:0:
< (19)ION WEST WA MVPD-HD4 />  1:0:1:11:4:1:A090FC8:0:0:0:
< (20)ION EAST WA MVPD-HD4 />  1:0:1:12:4:1:A090FC8:0:0:0:
< (21)LAFF SD />  1:0:1:1B:4:1:A090FC8:0:0:0:
< (22)BOUNCE HD />  1:0:1:1D:4:1:A090FC8:0:0:0:
< (23)NEWSY HD />  1:0:1:1E:4:1:A090FC8:0:0:0:
< (24)GRIT />  1:0:1:C9:4:1:A090FC8:0:0:0:
< (25)COURT TV />  1:0:1:CB:4:1:A090FC8:0:0:0:
< (26)CTV MYSTERY />  1:0:1:CC:4:1:A090FC8:0:0:0:
< (27)BOUNCE />  1:0:1:CD:4:1:A090FC8:0:0:0:
< (28)HSN OaO-SD4 />  1:0:1:D4:4:1:A090FC8:0:0:0:
< (29)QVC OaO-SD2 />  1:0:1:D5:4:1:A090FC8:0:0:0:
< (30)TRUE REAL SD4 />  1:0:1:D8:4:1:A090FC8:0:0:0:
< (31)DEFY SD4 />  1:0:1:D9:4:1:A090FC8:0:0:0:
< (32)NEWSY SD />  1:0:1:DA:4:1:A090FC8:0:0:0:

< 'DVB-S2 8PSK 4080H / 29999 / 5/6' > Tp# 7
< (33)QVCSD MC03 ENC-A090-C-01 />  1:0:1:1:0:0:A090FF0:0:0:0:
< (34)QVCHD MC01 ENC-A089-C01A />  1:0:1:2:0:0:A090FF0:0:0:0:
< (35)QVC2SD MC05 ENC-A091-C-01 />  1:0:1:3:0:0:A090FF0:0:0:0:
< (36)QVC2HD MC05 ENC-A091-C05A />  1:0:1:4:0:0:A090FF0:0:0:0:
< (37)QVCOTA MC07 ENC-A092-C-01 />  1:0:1:5:0:0:A090FF0:0:0:0:
< (38)QVC2OTA MC08 ENC-A092-C-03 />  1:0:1:6:0:0:A090FF0:0:0:0:
< (39)QVC3SD MC15 ENC-A097-B01 />  1:0:1:7:0:0:A090FF0:0:0:0:
< (40)QVC3HD MC15 ENC-A097-B05 />  1:0:1:8:0:0:A090FF0:0:0:0:
< (41)Q2HD4 MC05 ENC-A091-C-07 />  1:0:1:9:0:0:A090FF0:0:0:0:
< (42)QFUTHD10 MC08 ENC-B052-C-05 />  1:0:1:A:0:0:A090FF0:0:0:0:

< 'DVB-S2 8PSK 4120H / 30000 / 3/4' > Tp# 8
< (43)SW Download Service />  1:0:C:FFFE:1:1:A091018:0:0:0:<

###################################################

< Satellite =  105.0W C-band AMC 15 & EchoStar 105/SES 11 105.1 W >

< 'DVB-S2 8PSK 4007H / 7500 / 3/4' > Tp# 1
< (1)SP ENC-1 />  1:0:1:1:1:FFFF:9F50FA7:0:0:0:

< 'DVB-S2 8PSK 4060H / 30001 / 5/6' > Tp# 2
< (2)4060H SID 0x02 />  1:0:1:2:1:0:9F50FDC:0:0:0:
< (3)4060H SID 0x03 />  1:0:1:3:1:0:9F50FDC:0:0:0:
< (4)4060H SID 0x06 />  1:0:1:6:1:0:9F50FDC:0:0:0:
< (5)4060H SID 0x07 />  1:0:1:7:1:0:9F50FDC:0:0:0:
< (6)4060H SID 0x08 />  1:0:1:8:1:0:9F50FDC:0:0:0:
< (7)4060H SID 0x09 />  1:0:1:9:1:0:9F50FDC:0:0:0:
< (8)4060H SID 0x97 --- UnKnown Service Type 64 />  1:0:64:97:1:0:9F50FDC:0:0:0:

< 'DVB-S2 8PSK 4100H / 30000 / 5/6' > Tp# 3
< (9)CMT WEST HD />  1:0:1:65:65:B:9F51004:0:0:0:
< (10)MTV WEST HD />  1:0:1:66:65:B:9F51004:0:0:0:
< (11)NICK EAST HD />  1:0:1:67:65:B:9F51004:0:0:0:
< (12)VH1 EAST HD />  1:0:1:68:65:B:9F51004:0:0:0:
< (13)COM EAST HD />  1:0:1:69:65:B:9F51004:0:0:0:
< (14)PARA WEST HD />  1:0:1:6A:65:B:9F51004:0:0:0:
< (15)PARA CNDA HD />  1:0:1:6B:65:B:9F51004:0:0:0:
< (16)FUT1-08 HD />  1:0:1:6C:65:B:9F51004:0:0:0:
< (17)LOGO EAST HD />  1:0:1:6D:65:B:9F51004:0:0:0:
< (18)LOGO WEST HD />  1:0:1:6E:65:B:9F51004:0:0:0:
< (19)FUT1-11 HD />  1:0:1:6F:65:B:9F51004:0:0:0:
< (20)FUT1-12 HD />  1:0:1:70:65:B:9F51004:0:0:0:
< (21)CMT WEST DAI />  1:0:1:259:65:B:9F51004:0:0:0:
< (22)MTV WEST DAI />  1:0:1:25A:65:B:9F51004:0:0:0:
< (23)NICK EAST DAI />  1:0:1:25B:65:B:9F51004:0:0:0:
< (24)VH1 EAST DAI />  1:0:1:25C:65:B:9F51004:0:0:0:
< (25)COM EAST DAI />  1:0:1:25D:65:B:9F51004:0:0:0:
< (26)PARA WEST DAI />  1:0:1:25E:65:B:9F51004:0:0:0:
< (27)PARA CNDA DAI />  1:0:1:25F:65:B:9F51004:0:0:0:
< (28)FUT1-08 DAI />  1:0:1:260:65:B:9F51004:0:0:0:
< (29)LOGO EAST DAI />  1:0:1:261:65:B:9F51004:0:0:0:
< (30)LOGO WEST DAI />  1:0:1:262:65:B:9F51004:0:0:0:
< (31)FUT1-11 DAI />  1:0:1:263:65:B:9F51004:0:0:0:
< (32)FUT1-12 DAI />  1:0:1:264:65:B:9F51004:0:0:0:

< 'DVB-S2 8PSK 4140H / 29998 / 5/6' > Tp# 4
< (33)NBC East HD />  1:0:1:B:2:1:9F5102C:0:0:0:
< (34)NBC Central HD />  1:0:1:C:2:1:9F5102C:0:0:0:
< (35)NBC Mountain HD />  1:0:1:D:2:1:9F5102C:0:0:0:
< (36)NBC West HD />  1:0:1:E:2:1:9F5102C:0:0:0:
< (37)Telemundo East HD />  1:0:1:14:2:1:9F5102C:0:0:0:
< (38)Telemundo West HD />  1:0:1:15:2:1:9F5102C:0:0:0:
< (39)Telemundo Mountain HD />  1:0:1:16:2:1:9F5102C:0:0:0:
< (40)Telemundo Occ 2 HD />  1:0:1:18:2:1:9F5102C:0:0:0:
< (41)COZI TV SD />  1:0:1:33:2:1:9F5102C:0:0:0:
< (42)TeleXitos SD />  1:0:1:34:2:1:9F5102C:0:0:0:<
Logged
MikeBear
Know's FTA
LFTA Legend
*****
Offline Offline

Posts: 958



« Reply #10 on: Dec 12 2021 06:39:20 »

I am not blaming it on the 5750 L.O. LNB, just was the only difference i could see from the video. I will be getting it touch with Amiko about the mixing up of these channels and see if we can get this solved. The problem with my dish in 60 mph winds is the actuator arm i am using. Its one of those skimpy PMI (Powermax) 24" 24-inch QARL-3624, except this was a DMS International branded one. I think Superjack makes all of these, just re-branded for different dealers. Cant remember if it was 1 1/2 or 2" tube but either way, to skimpy. Last year i had it extended out all the way and we had 60+ mph winds. It ended up putting a slight bend in the shaft. It still works, but when it gets below 30 deg outside it doesnt push very well, still pulls great. The problem is the only spare I have here is a new one, same exact thing. I think i need to get a more professional actuator with a much larger tube, and then the winds will not be an issue any longer. To be honest it has served me well for over 9 years now. Not bad for the money. Here is a pic of when i installed it:

https://legalfreetoair.com/index.php?topic=9748.msg79886#msg79886



Ok, sorry, but don't you have a 10ft Winegard Pinnacle dish? If still true, are you crazy? I wouldn't trust a Powermax actuator arm to safely hold a large dish like that without snapping in half, and letting your dish destroy itself during a strong windstorm...
Logged

My nic on SatelliteGuys is Primestar31
Hyper
ADMIN
Administrator
LFTA Legend
*****
Offline Offline

Posts: 17547


https://HyperMegaSat.com


WWW
« Reply #11 on: Dec 12 2021 06:57:37 »

Yes, I am crazy, and yes, my dish is a 10 Ft Winegard Pinnacle!


 crazy


Back when i installed it like 9 years ago, the Von Weise that came with my dish had quit, and i had these PowerMax's in stock, so i thought, hey why not.


Now i know why not.


 grin


« Last Edit: Dec 12 2021 07:00:15 by Hyper » Logged

My son Evan, taken from his family and friends on March 26, 2010 at the age of 15. We love you and miss you Evan. We will see you again soon in heaven. I miss you son. You were the best son a dad could have. I am so proud of you. Save a place for me.
MikeBear
Know's FTA
LFTA Legend
*****
Offline Offline

Posts: 958



« Reply #12 on: Dec 12 2021 08:11:54 »

Yes, I am crazy, and yes, my dish is a 10 Ft Winegard Pinnacle!


 crazy


Back when i installed it like 9 years ago, the Von Weise that came with my dish had quit, and i had these PowerMax's in stock, so i thought, hey why not.


Now i know why not.


 grin




Holy cow, are you saying that's lasted for 9 YEARS on your dish? That's amazing, and I'd have never guessed it would.
Logged

My nic on SatelliteGuys is Primestar31
Hyper
ADMIN
Administrator
LFTA Legend
*****
Offline Offline

Posts: 17547


https://HyperMegaSat.com


WWW
« Reply #13 on: Dec 12 2021 08:45:27 »

Yep. You can see the exact date i put in on here:

https://legalfreetoair.com/index.php?topic=9748.msg79886#msg79886

It is still working right now.


 shocked
Logged

My son Evan, taken from his family and friends on March 26, 2010 at the age of 15. We love you and miss you Evan. We will see you again soon in heaven. I miss you son. You were the best son a dad could have. I am so proud of you. Save a place for me.
Hyper
ADMIN
Administrator
LFTA Legend
*****
Offline Offline

Posts: 17547


https://HyperMegaSat.com


WWW
« Reply #14 on: Dec 15 2021 12:05:59 »

Hi Moke,

12/02/21 5:18 PM EST. Just did a fresh scan on my 10 Ft BUD with Amiko 4K UHD and the Weigel channels on SES 1 at 101.0W are there and playing fine for me. All 8 channels.

Good to hear the 8 Weigel  channels can be made to play correctly using the Amiko Mini 4K UHD receiver!
I can only wonder what I am doing wrong as I have had problems with the Weigel channels "mixing" ever since I got the receiver? Links to a couple of videos are listed below. These videos show the problem I have with the Wiegel channels mixing and duplicate scanning. Hopefully I can be shown how to correct this issue in my Amiko receiver. Thanks!

Code:
http://162.216.113.217/Amiko/Amiko_Mini4k_101w_1037.ts

http://162.216.113.217/Amiko/Amiko_Mini4k_101w_1040.ts


I have the engineers at Amiko looking into this problem with blind scan now, hopefully it will be fixed soon. For my part, i have been looking into this, and i find if i manually enter each tP using a value 4 digits lower than its supposed to be, each channel will scan in correct. For instance. I tried deleting all TP's, then manually added te TP for Movies! channel 3928 H 2734. Scanned that TP and the Start TV channel comes in (which is supposed to be at 3932 H 2734). I then added TP 3924 H 2734, in scanned Movies! channel, supposed to be Decades. So i then put in TP 3920 and Decades did scan in (supposed to be 3924).

So until the blind scan issue is fixed, you can manually add these 6 channels by adding each TP 4 digits under what is published on lyngsat or tvrosat and scan them in one at a time to have all the channels.
Logged

My son Evan, taken from his family and friends on March 26, 2010 at the age of 15. We love you and miss you Evan. We will see you again soon in heaven. I miss you son. You were the best son a dad could have. I am so proud of you. Save a place for me.
LEGALFREETOAIR.COM
   

 Logged
Pages: [1] 2   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!